SuportidCATCompatibilitat dels certificats

Compatibilitat dels certificats

El certificat idCAT és compatible amb els sistemes operatius i navegadors més utilitzats. Comprova si la teva configuració permet l’ús de l’idCAT:

Nota: Pot haver altres combinacions que no apareguin a la taula (perquè no s’han provat o perquè no funcionen al 100%) però que també permetin l’ús de l’idCAT.

IMPORTANT: Si utilitzant l’idCAT (per exemple, identificant-te a la pàgina web d’una administració pública) t’apareix algun error, fes la prova que trobaràs aquí  per saber si el teu certificat funciona correctament. Si la prova és satisfactòria, el més probable  és que el problema no estigui en l’idCAT, sinó en la pàgina de l’administració. En aquest cas, hauries de contactar amb l’ens que ofereix el tràmit per resoldre el problema.

Valora aquest contingut: 
NegatiuPositiu Valoració +21, basada en 103 vots
Loading...
 Millora aquest contingut

Ajuda'ns a millorar aquest contingut.

Si el que necessites és fer-nos arribar una consulta o reportar un problema, si us plau, fes servir l'opció de contacte del menú.

El teu email no es publicarà. Els camps requerits estan marcats amb *

18 comentaris a “Compatibilitat dels certificats
  1. Xavi

    CAP DELS DOS ENLLAÇOS a les taules de compatibilitat dels certificats, funciona: s’ofereix de manera aparentment normal la descàrrega d’un fitxer pdf, accepto, selecciono lloc on desar-lo, però en tots els casos resulta un fitxer de 0bytes i naturalment no el puc obrir.

    NOTA: fa poques setmanes vaig obtenir el certificat ACTIC d’aptituds informàtiques i he fet aquest procés des de diferents navegadors, i he mirat d’obrir el fitxer pdf descarregat amb diverses aplicacions de visualització de PDF’s.

    4 de juny de 2015 a 18:58
    1. Suport AOC

      Gràcies pel teu comentari Xavi.

      Ja es poden visualitzar els documents enllaçats a la FAQ.

      5 de juny de 2015 a 11:11
  2. núria

    la informació és obsoleta, no inclou versions recents de sistemes operatius

    7 de març de 2016 a 11:54
    1. Suport AOC

      Hola Núria,

      T’informem que l’última actualització és de febrer de 2016, però tal com indica la FAQ, pot haver-hi altres combinacions que no apareguin a la taula (perquè no s’han provat o perquè no funcionen al 100%) però que també permetin l’ús de l’idCAT.

      Gràcies pel teu comentari.

      9 de març de 2016 a 11:06
      1. Oriol

        Estaria bé actualitzar les proves. Pels sistemes GNU/Linux, la versió d’Ubuntu és del 2010. La de Mac OS/X (Lion) és de 2012. Les versions més recents són de 2015 (Mac OS/X El Capitan) i 2016 (Ubuntu 16.04).

        27 d'abril de 2016 a 11:21
        1. Suport - AOC

          Hola Oriol,

          Hem traslladat el teu comentari als responsables del servei, per tal que puguin valorar-ho.

          Gràcies per ajudar-nos a millorar

          16 d'agost de 2016 a 12:02
      2. Joan

        “T’informem que l’última actualització és de febrer de 2016”

        Doncs us hi heu lluït: l’única versió de Linux que poseu, d’Ubuntu, està sense suport des de fa tres anys.

        17 de maig de 2016 a 15:23
        1. Suport - AOC

          Hola Joan,

          Comentar-te que hem traslladat el teu comentari als responsables del servei per tal que ho puguin valorar.

          Gràcies per ajudar-nos a millorar.

          16 d'agost de 2016 a 9:44
      3. Joan

        Hola,
        La taula “Compatibilitat dels certificats idCAT en programari” es del 2014, segueix vigent?
        Us proposo que la feu nova.
        Gràcies per la vostra atenció.
        Joan.

        27 de maig de 2016 a 14:53
        1. Suport - AOC

          Hola Joan,

          Dispensa l’error.

          La FAQ a la que fas referència ha estat actualitzada, doncs, l’enllaç estava malament.

          Gràcies per ajudar-nos a millorar!

          31 de maig de 2016 a 10:57
          1. javi

            Bon dia,
            Des de la ultima actualització de Chrome ja no funciona el certificat, veritat?, quines alternatives tenim?
            Salutacions

            2 de juny de 2016 a 17:58
          2. Suport - AOC

            Hola javi,

            Pel què fa a la descàrrega de certificats amb Google Chrome i Microsoft Edge està temporalment fora de servei. Pots donar una ullada a la
            següent FAQ:
            No puc descarregar el certificat en programari amb Google Chrome o Microsoft Edge (Windows 10).

            Si ja el tens instal·lat però no el pots fer servir, sempre pots fer una exportació a un altre navegador: Exportar un certificat en programari amb navegador Google Chrome

            Tanmateix, si tens més dubtes o necessites aclariments pots contactar amb el nostre Centre d’Atenció a l’Usuari a través del botó “obre una petició” que trobaràs a la part superior dreta d’aquesta mateixa pàgina.

            Esperem haver-te ajudat!

            3 de juny de 2016 a 14:59
  3. Jose Miguel Ibañez Baron

    Mes informacio, no funciona en telefons mobils. Ios o android.

    9 de juny de 2016 a 13:40
    1. Suport - AOC

      Hola José Miguel,

      Et recomanem veure la següent FAQ: Puc descarregar l’idCAT al mòbil?, en cas que necessitis més aclariments, pots contactar amb el nostre Centre d’Atenció a l’Usuari, des del botó “obre una petició” que trobaràs a la part superior dreta d’aquesta mateixa pàgina.

      Esperem haver-te ajudat!

      10 de juny de 2016 a 11:26
  4. Jordi B.

    Vaig instalar les clauus públiques i des de fa unes setmanes la signatura de la FMNT ha deixat d’anar-me a Lexnet i a eJusticia. Vaig llegir a una pàgina web que era per culpa del vostre programari de targeta criptogràfica. No sé si és ben cert, però si que puc dir que he instalat un nou usuari de Windows sense les vostres claus públiques i m’ha tornat a funcionar només per aquest usuari nou.
    La veritat és que la vostra pàgina és poc intuitiva per trobar informació i software.

    11 de juliol de 2016 a 8:28
    1. Suport - AOC

      Hola Jordi,

      No tenim constància d’haver patit cap problema amb el nostre programari de targeta criptogràfica, pel que et recomanem, contactar amb el suport de la FNMT. Tanmateix si tens qualsevol dubte pel que fa a les nostres claus públiques, també pots contactar amb el nostre Centre d’Atenció a l’Usuari, a través del botó “obre una petició” que trobaràs a la part superior dreta d’aquesta mateixa pagina.

      Atentament,

      25 d'agost de 2016 a 7:37
  5. omar

    Tengo problema para descargar mi identidad digital en mi ordenador hacer de sobre mesa.¿Me podeis ayudar?

    4 d'octubre de 2016 a 10:20
    1. Suport - AOC

      Hola Omar,

      Te adjuntamos la siguiente FAQ: Como se descarga el certificado idCAT?, esperando que te sirva de ayuda, asimismo si persiste tu duda te recomendamos contactar con nuestro Centro de Atención al Usuario a través de la pestaña “abre una petición” que encontraras en la parte superior derecha de esta misma pagina.

      Atentamente,

      5 d'octubre de 2016 a 8:25